Language selector shows language LCID instead of Language name

Dec 1, 2011 at 5:39 PM

Weird behavior. Language selector shows LCID "1033" in the drop-down instead of language name "English". I tried it with all available lcidtype options and got same results.

OS: Windows 2008 R2 X64 SP1
DotNetInstaller version: 2.0.81.0

 

Coordinator
Dec 11, 2011 at 12:57 PM

File a bug and attach a configuration file please.