Can you please compile 73887?

Mar 22, 2012 at 12:54 PM

Hi there.

I'm using the latest release of dotNetInstaller (2.0) in production and end users have started complain about that briefly flashing dialog as described in 

http://dotnetinstaller.codeplex.com/workitem/10280

Unfortunately, I don't have access to Visual Studio 2005 (only 2008 and 2010) so I can't compile/build the latest change set

http://dotnetinstaller.codeplex.com/SourceControl/changeset/changes/73887

 

Can you please provide a compiled binary for that?

 

Regards,

/M

Coordinator
Mar 28, 2012 at 12:49 PM

Try http://dotnetinstaller.codeplex.com/releases/view/85064, please reply whether that works.

Apr 12, 2012 at 1:02 PM

Hmm. why is that compiled with a manifest that requires admin elevation?

Doesn't this build include #7968 ?

/M

Coordinator
Apr 16, 2012 at 10:48 AM

It does. I am not sure what's going on. I'll try again this week off the Github fork and double check this one.