How to make min OS version for the installer?

Aug 26, 2009 at 9:08 AM

How can I make sure that installer runs only on XP and refuses to execute on any other system?

Currently, As much as I can learn, I find it is possible to filter a particular component on OS but not the complete setup.exe by show a message like "Minimum OS version required is XP"

 

Thanks

Coordinator
Aug 26, 2009 at 1:18 PM

You can specify an OS filter on the configuration node level (same system as for each component). If you have multiple configurations you have to do it for each configuration.

There should also be an option at the very top level to avoid having to enter OS filters multiple times if you have multiple configurations with the same filters. I'll copy this to a workitem.

Coordinator
Aug 26, 2009 at 1:18 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.