This project is read-only.
1

Closed

Does not work in Windows Server 2012

description

When trying to use the dotNetInstaller on windows server 2012, displays the message attached Unsupported operating system, major = 6, version = 2.2, sp = 0.0, type = 3
I would like to know if you have a solution for this?
If you are leaving a version to solve this problem?
Another question, the latest available version is the year 2012, since then (2015) has not had any updates, this tool has been discontinued ???
Looking forward and thank you,
Enio Junior

file attachments

Closed Oct 29, 2015 at 7:43 AM by icnocop

comments

icnocop wrote Oct 29, 2015 at 7:42 AM

dotNetInstaller has moved to github here.

I recommend using the latest version, v2.4 as that has support for the latest Microsoft operating systems.

Thank you.